Posts Tagged ‘php版本’

  LunarPages LPCP面板修改PHP版本教程

posted on 六月 12th, 2014 BY admin
No Comments »

使用LunarPages主机空间时,可能大多数站长朋友都知道,有时候我们运行一些PHP脚本程序时,可能会提示版本过低或过高而导致源码程序无法安装,现在LunarPages主机空间支持5.2和5.3两种PHP版本,这里和大家说说在LPCP面板中进行切换的方法,具体设置过程如下。

1、首先需要登录到LPCP控制面板中,然后在高级菜单管理栏中选择PHP Versions选项,设置如下图所示:

LunarPages LPCP面板修改PHP版本教程

2、选择好后进入PHP版本设置管理界面,默认状态下是php5.2(低版本),如果想切换到高级版本,可以点击下图的PHP5.2按钮就可以了:

美国LunarPages LPCP面板修改PHP版本教程

3、点击后如果提供切换成功的话,那么我们就可以切换到PHP5.3高级版本了,这样我们就可以根据需求进行切换php版本了:

LunarPages LPCP面板修改PHP版本教程

4、通过以上设置我们就可以在LPCP面板中进行PHP5.2和PHP5.3更改,这样就完成了PHP版本之间的切换了!